RDC Incident - GRID API Services in US Region are reporting increased errors
Incident Report for Passfort
Resolved
We have received a message from RDC with the following:

Incident resolved
There has been no recurrence of the API failure. We are currently analysing the service to determine root cause and will then implement any required steps to prevent recurrence.
Posted Nov 11, 2021 - 09:27 GMT
Monitoring
We have received a message from RDC with the following message:

GRID API Services in US Region are reporting increased errors.

Incident Status: Monitoring

Services have recovered and we are investigating the root cause at this time.
Posted Nov 10, 2021 - 15:15 GMT
This incident affected: Integration Hub (Moody’s Grid).