Data Provider GBG - Service Disruption - UK Credit Header
Incident Report for Passfort
Resolved
GBG has advised:

We’re pleased to inform you that the service disruption to the Credit Header advanced features we reported earlier is now resolved.
Posted Sep 20, 2021 - 08:28 BST
Identified
The issue has been marked as a partial outage for the GBG data provider.
Posted Sep 20, 2021 - 07:02 BST
Investigating
GBG has advised:

Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header Advanced features.

This incident affects: GBG ID3global (ID3global Portal, URU Portal).

https://www.gbgstatus.com/incidents/dmgmyhtyhltf
Posted Sep 20, 2021 - 06:59 BST
This incident affected: Integration Hub (GBG ID3Global).