Data provider RDC - elevated errors
Incident Report for PassFort
Resolved
The error rate from RDC has returned to normal.
Posted Apr 14, 2021 - 14:00 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs and Sanctions checks.

Our engineering team is currently working to identify the root cause.
Posted Apr 14, 2021 - 12:03 BST
This incident affected: Integration Hub.