Data provider Experian Prove ID - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 14:36 GMT
Monitoring
The error rate has recovered and now we are monitoring.
Posted Jan 10, 2023 - 14:02 GMT
Investigating
PassFort is experiencing a higher number of errors with the Experian Prove ID data provider. This is impacting checks associated with Experian.

Our engineering team is currently working to identify the root cause.
Posted Jan 10, 2023 - 11:46 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).