RDC Incident - GRID APIs and batch processing failing in US Environment
Incident Report for Passfort
Resolved
We have recieved the following message from RDC:

No further issue has been seen. Root cause is still under analysis and will continue to be reviewed to prevent further occurrences. We apologise for this interruption of service.
Posted Jun 21, 2022 - 09:09 BST
Investigating
RDC team has informed us of the following incident -

We are currently investigating an outage with processing in the US region. We are working to identify the cause and restore service as soon as possible.
Posted Jun 20, 2022 - 12:29 BST
This incident affected: Integration Hub (Moody’s Grid).