Refinitiv World-Check One data provider - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved, and was confirmed as an issue at Refinitiv, see their statement below:

World-Check One Case Manager and World Check One API Login were disrupted between 08:24 and 08:53 GMT.

This was due to an issue at Refinitiv.
This incident affected customers globally.
Posted Jan 13, 2021 - 09:35 GMT
Monitoring
Error rates for Refinitiv World-Check One have returned to normal and checks are running successfully.

We will continue to monitor the incident.
Posted Jan 13, 2021 - 09:03 GMT
Investigating
PassFort is experiencing a high number of errors with the Refinitiv World-Check One data provider. This is impacting a high percentage of checks for a limited number of customers.

Our engineering team is currently working to identify the root cause.
Posted Jan 13, 2021 - 08:47 GMT