Elevated Error Rate for GBG ID3Global
Incident Report for PassFort
Resolved
The issue has been isolated to a particular configuration, all other checks are working without problems.
Posted Mar 07, 2022 - 09:29 GMT
Identified
PassFort is experiencing a higher number of errors with the GBG ID3Global data provider. This is impacting Electronic Identity checks.

Only checks which are re-sold through PassFort are affected at this time.

Our engineering team has identified the issue and we are working on a resolution.
Posted Mar 07, 2022 - 08:19 GMT
This incident affected: Integration Hub (GBG ID3Global).