Data provider Refinitiv World Check One - Elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 11:49 GMT
Investigating
PassFort is experiencing a higher number of errors with the Refinitiv World Check One data provider.

Our engineering team is currently working to identify the root cause.
Posted Nov 19, 2022 - 08:29 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com) and Integration Hub (Refinitiv World-Check One).