RDC Outage
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 17:01 BST
Monitoring
RDC reports that the service has restored and they are monitoring the services.
https://status.rdc.com/incidents/5rvy5m8bftpc
Posted Jul 21, 2020 - 11:24 BST
Identified
RDC are currently investigating a failure of API calls in their EU region. Engineers are working to restore services.
Posted Jul 21, 2020 - 10:52 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs, Sanctions and Adverse Media checks from this provider only.

This is due to an outage on RDC, for more details see their status page at https://status.rdc.com/incidents/5rvy5m8bftpc
Posted Jul 21, 2020 - 10:30 BST
This incident affected: Integration Hub.