Experian Data Provider - Elevated Errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 09:20 BST
Monitoring
Experian have resolved the cause of their high error rate. We are continuing to monitor the integration.
Posted Mar 31, 2021 - 02:19 BST
Investigating
PassFort is experiencing a high number of errors with the Experian data provider, since 23:00 GMT. This is impacting a high percentage of checks for a limited number of customers. Our engineering team is currently working to identify the root cause.
Posted Mar 31, 2021 - 00:28 BST
This incident affected: Integration Hub.