Intermittent issues with Single Sign-On
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:39 BST
Monitoring
We have rolled back an update to our SSO code in order to fix this issue and are monitoring the results.
Posted Sep 30, 2021 - 17:13 BST
Identified
PassFort users who log into the portal using Single Sign-On (SSO) may experience issues logging into the portal. Other functionality is not affected and users who are currently logged in or do not log in using SSO are not affected by this issue.
Posted Sep 30, 2021 - 16:36 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).