Delay in processing Checks - RDC
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 09:28 GMT
Investigating
PassFort is experiencing slowness for the RDC data provider.

Our engineering team is currently working to identify the root cause.
Posted Dec 19, 2022 - 14:23 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com).