PassFort service disruption
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 10:30 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 11:57 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 11:54 GMT
Monitoring
We experienced a disruption to some of our services this morning.

UAE users may be affected.

Microsoft notified us about a networking issue with their services. They are working to confirm that this issue has been resolved.
Posted Jan 25, 2023 - 11:53 GMT
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).