RDC Outage
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 13:22 BST
Identified
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs, Sanctions and Adverse Media checks from this provider only.

This is due to an outage on RDC, for more details see their status page at https://status.rdc.com/incidents/1660yzhqkpr1
Posted Jun 26, 2020 - 10:02 BST
This incident affected: Integration Hub.