Data provider GBGroup - Service Disruption - ID3 Global / France Population (0331)
Incident Report for PassFort
Resolved
GBGroup has advised:

"We’re pleased to inform you that the service disruption we have reported is now resolved. Thank you for your patience whilst we restored service.

The Incident Duration was between 07:44 on 01/03/2022 and 12:10 on the 04/03/2022"

Details on the incident can be found here: https://www.gbgstatus.com/incidents/4lyw464wv92g
Posted Mar 04, 2022 - 13:07 GMT
Update
GBGroup has advised:

"We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running."
Posted Mar 02, 2022 - 09:15 GMT
Monitoring
GBGroup has advised:

"We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

We are seeing successful transactions and are closely monitoring the service."
Posted Mar 01, 2022 - 16:32 GMT
This incident affected: Integration Hub (GBG ID3Global).