Creditsafe - Norway based companies not showing in Searches
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 15:55 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 15:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 16:33 BST
Identified
We have received the following message from Creditsafe:

Dear Customer,

We are sorry to inform you that we are currently experiencing some technical difficulties with our services. Currently newly established companies based in Norway are not appearing in searches or reporting. Any companies established before 5th September 2023 are showing as expected. Our IT team are already working to resolve the issue as soon as possible.

We will keep you updated with progress via our status page and let you know as soon as we have resolved the difficulties, so there’s no need to contact us via telephone or email unless your case is urgent.
We apologies sincerely for any inconvenience this has caused.

Kind Regards
The Creditsafe Team
Posted Sep 12, 2023 - 15:43 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).