Unable to access passfort in UAE
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 15:54 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2022 - 14:57 GMT
Monitoring
The configuration change was deployed successfully, and the system is now available. We are continuing to monitor the system.
Posted Dec 27, 2022 - 14:57 GMT
Update
We have deployed a configuration change which we believe will address the issue, and expect that change to propagate within the next 10 minutes.
Posted Dec 27, 2022 - 14:54 GMT
Identified
We have identified the issue and are escalating it with our cloud provider in the region
Posted Dec 27, 2022 - 14:16 GMT
Investigating
We are currently investigating this issue.
Posted Dec 27, 2022 - 13:48 GMT
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).