Data provider RDC - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 11:40 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider.

Our engineering team is currently working to identify the root cause.
Posted Apr 19, 2022 - 11:12 BST
This incident affected: Integration Hub (Moody’s Grid).