PassFort Service disruption - API errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 12:34 GMT
Investigating
PassFort is experiencing a higher number of API errors when rerunning checks.

Our engineering team is currently working to identify the root cause and implement a solution.
Posted Dec 07, 2022 - 12:29 GMT