Delays running PEPs/Sanctions checks
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted May 16, 2022 - 21:21 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 19:23 BST
Update
We've identified an issue with the ComplyAdvantage PEPs and Sanctions integration and are investigating the cause
Posted May 16, 2022 - 19:15 BST
Investigating
We are aware that some customers are experiencing significant delays in running PEPs and Sanction screenings. We are investigating the issue and will update with further information.
Posted May 16, 2022 - 18:43 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).