Data provider Creditsafe elevated errors
Incident Report for PassFort
Resolved
Creditsafe have advised:

Dear Customer,

We want to apologise for the technical difficulties you may have experienced today when using these Creditsafe services. We’re pleased to confirm that these issues have now been resolved.

We know that our customers work under tight deadlines and interruptions like this can be disruptive.

At Creditsafe we take great pride in our system availability and, while the cause of this outage was unanticipated, we will be reviewing our procedures and system architecture and will implement changes to minimise future disruption.

On behalf of the Creditsafe team, we would like to apologise for any inconvenience this has caused. We value and appreciate your business and will continue to work to support your business with high quality products and services and equally high availability.

Kind Regards
The Creditsafe Team
Posted Apr 27, 2021 - 10:38 BST
Investigating
Creditsafe is experiencing Website and Webservice Downtime, they have advised:

We are sorry to inform you that these Creditsafe services are experiencing some technical difficulties. Our IT team are already working to resolve the issue as soon as possible.

We will keep you updated with progress via our status page and let you know as soon as we have resolved the difficulties, so there’s no need to contact us via telephone or email unless your case is urgent.

We apologise sincerely for any inconvenience this has caused.

Affects 11 Services:

Websites / Belgium (www.creditsafe.be)
Websites / Deutschland/Germany (www.creditsafede.com)
Websites / France (www.creditsafe.fr)
Websites / Italia/Italy (www.creditsafe.it)
Websites / Japan (www.creditsafe.co.jp)
Websites / Nederland/Netherlands (www.creditsafe.nl)
Websites / Norge/Norway (www.creditsafe.no)
Websites / UK & Ireland (www.creditsafeuk.com, creditsafe.ie)
Websites / United States (www.creditsafe.com)
Webservices / Connect API
Webservices / Global Gateway Service and Integrated apps

Please see: https://status.creditsafe.com/issues/6087d66d4a0ebd39b2cab8c2
Posted Apr 27, 2021 - 10:27 BST
This incident affected: Integration Hub.