Data provider Experian - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 14:07 BST
Identified
PassFort is experiencing a higher number of errors with the Experian data provider. This is impacting EKYC checks.
Posted Apr 19, 2022 - 23:27 BST
This incident affected: Integration Hub (Experian Prove ID).