PassFort Reports Disruption
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 14:36 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 13:29 BST
Update
We are continuing to investigate this issue.
Posted Apr 07, 2022 - 11:19 BST
Investigating
We are currently experiencing a disruption to our reporting service.

Our engineering team is working to identify the root cause and implement a solution.
Posted Apr 07, 2022 - 11:18 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).