Data provider Creditsafe - Webservice Downtime
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 12:28 GMT
Update
Creditsafe has advised:

"Dear Customer,

We want to apologise for the technical difficulties you may have intermittently experienced today when using the Creditsafe webservice. We’re pleased to confirm that these issues have now been resolved.

We know that our customers work under tight deadlines and interruptions like this can be disruptive.At Creditsafe we take great pride in our system availability and, while the cause of this outage was unanticipated, we will be reviewing our procedures and system architecture and will implement changes to minimise future disruption.

On behalf of the Creditsafe team, we would like to apologise for any inconvenience this has caused. We value and appreciate your business and will continue to work to support your business with high quality products and services and equally high availability.

Kind Regards
The Creditsafe Team"
Posted Nov 23, 2021 - 11:44 GMT
Identified
Creditsafe has advised:

"We want to apologise for the intermittent technical difficulties you may be experiencing today when using the Creditsafe webservice. Our dedicated IT team have identified the cause and are working to resolve the issue as quickly as possible, so there’s no need to contact us via telephone or email unless your case is urgent."
Posted Nov 22, 2021 - 16:30 GMT
Update
Creditsafe has advised:

"We want to apologise for the technical difficulties you may be experiencing today when using the Creditsafe webservice.

Our dedicated IT team [have identified the cause and] are working to resolve the issue as quickly as possible, so there’s no need to contact us via telephone or email unless your case is urgent.

Thank you for your patience,

Kind Regards
The Creditsafe Team"
Posted Nov 22, 2021 - 14:12 GMT
Investigating
Creditsafe has advised:

"We are sorry to inform you that the Creditsafe webservice is currently experiencing some intermittent technical difficulties. Our IT team are already working to resolve the issue as soon as possible. We will keep you updated with progress via our status page and let you know as soon as we have resolved the difficulties, so there’s no need to contact us via telephone or email unless your case is urgent.

We apologise sincerely for any inconvenience this has caused.Kind Regards
The Creditsafe Team"

Affects 2 Services:
Webservices / Connect API
Webservices / Global Gateway Service and Integrated apps
Posted Nov 22, 2021 - 12:18 GMT
This incident affected: Integration Hub (Creditsafe Company Data API).