Data provider GBG ID3Global - elevated errors
Incident Report for PassFort
Resolved
GBG has advised:

We're pleased to inform you that the service disruption has now been resolved and users should be able to access the portal and complete transactions as normal.

We have failed over from our primary to our secondary site. This took longer than usual as the other site was unavailable. The team have performed all necessary tests and have signed off to say this is now working as expected.

A root cause analysis report containing further detail around the problem cause and resolution will be shared with you shortly.

Incident duration 09:32 - 10:58 BST 14/07/2021

To customers that have been affected by this issue, we would again like to apologise.
Posted Jul 14, 2021 - 11:52 BST
Identified
GBG have advised:

Initial investigations have determined that we have lost connection to our Primary site. We are working with our service provider to fix the issue.

Users may be experiencing connectivity issues preventing access to the portal and timeouts when processing transactions.

Unfortunately we are unable to provide a fix ETA at the moment.

We will update you at 11:30 BST 14/07/2021 or as soon as the issue is resolved.

Thank you for your patience whilst we restore our service back to our usual level.
Posted Jul 14, 2021 - 10:45 BST
Investigating
GBGroup have advised:

We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 10:30 BST 14/07/2021

This incident affects: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).

https://www.gbgstatus.com/incidents/337m8qjzscc8
Posted Jul 14, 2021 - 10:03 BST
This incident affected: EU (Integration Hub).