Experian - elevated errors
Incident Report for Passfort
Postmortem

Summary

Between 08:52 UTC and 12:42 UTC, all requests made to Experian ProveID through PassFort's reseller option errored with a message 'Charging Error: Insufficient credit'

Experian checks resumed processing normally from 12:42 UTC.

Incident Timeline

2020-10-26 08:52 - A misconfiguration within Experian's billing system marked PassFort's account as having exceeded its maximum contracted number of checks.

2020-10-26 09:09 - Our internal monitoring system identified an anomaly in the proportion of Experian checks encountering errors.

2020-10-26 10:59 - The issue was escalated to a P2 after customers contacted PassFort's support team.

2020-10-26 11:13 - PassFort identified the issue and contacted Experian's support desk and immediately escalated via our Account Manager

2020-10-26 11:29 - PassFort notified the incident on https://status.passfort.com.

2020-10-26 12:42 - Experian restored PassFort's ability to run checks.

Posted Oct 28, 2020 - 15:54 GMT

Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 14:26 GMT
Monitoring
The issue with Experian has been resolved and we are seeing checks run successfully.
Posted Oct 26, 2020 - 12:48 GMT
Investigating
PassFort is experiencing a high number of errors with the Experian data provider. This is impacting all Experian electronic identity checks, for those customers that use Experian only.

We are currently working with Experian to resolve the root cause.
Posted Oct 26, 2020 - 11:29 GMT