Increased error rate
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 15:01 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2019 - 14:56 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2019 - 14:00 BST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2019 - 13:45 BST
Investigating
We are currently investigating this issue.
Posted Aug 29, 2019 - 13:33 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).