Issue with our upstream provider
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:16 GMT
Monitoring
Google Cloud Platform appears to have recovered and PassFort is now operational again.

You can find more information regarding this outage on Google's status page: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

We will continue to monitor this to ensure it remains stable.
Posted Nov 16, 2021 - 18:14 GMT
Investigating
Our upstream provider, Google Cloud Platform, is currently experiencing an issue which is affecting our ability to load PassFort.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Nov 16, 2021 - 17:55 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).