Delay in processing
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 10:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 02:00 BST
Identified
We have identified delays in PassFort automation
Posted Aug 05, 2022 - 01:42 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).