Issue loading sso.passfort.com
Incident Report for PassFort
Resolved
The fix was successful and this issue is resolved.
Posted Dec 02, 2022 - 07:08 GMT
Monitoring
A fix has been implemented and is currently rolling out. The issue should be resolved shortly, but we will continue to monitor for further problems in the meantime.
Posted Dec 02, 2022 - 07:02 GMT
Identified
We are still working on implementing a fix to this issue. Once we have further information we will update here.
Posted Dec 02, 2022 - 05:27 GMT
Update
We have identified the issue and we are working towards a resolution. We will provide further updates as soon as we can.
Posted Dec 02, 2022 - 04:47 GMT
Investigating
We are currently investigating an issue with our SSO provider which is preventing users from logging into PassFort via SSO. We will provide further updates as soon as we can.
Posted Dec 02, 2022 - 03:38 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com).