PassFort service disruption - Reports
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 10:50 BST
Investigating
We are currently experiencing a disruption in the Reports.
Our users may be affected due to this issue.
Please be assured that our engineering team is working to identify the root cause and implement a solution. We will post an update soon.
Posted Jun 17, 2022 - 10:37 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).