Errors when generating PDF Audit Reports
Incident Report for PassFort
Resolved
Resolving as there is no material impact to customers.
Posted Jul 27, 2022 - 23:09 BST
Monitoring
We are monitoring the error rate for Audit report generation to see if further improvements are needed.
Posted Jul 27, 2022 - 19:50 BST
Identified
The issue has been identified and a fix is being implemented to reduce errors in Audit Report generation
Posted Jul 27, 2022 - 19:12 BST
Investigating
We have identified delays in the generation of PDF Audit Reports and are currently investigating it.
Posted Jul 27, 2022 - 18:29 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).