Data provider GBG ID3Global - elevated errors
Incident Report for PassFort
Resolved
GBG has advised:

We're pleased to inform you that the service disruption has now been resolved and users should be able to access the portal and complete transactions as normal.

The issue was confirmed as intermittent connectivity issues preventing access to the portal and/or slowness/timeouts when processing transactions. The support teams have restarted unhealthy instances which resolved the issue. The Support Teams are working to identify the Root Cause to prevent further occurrence.

To the customers that have been affected by this issue, we would again like to apologise.
Posted Sep 27, 2022 - 12:37 BST
Identified
GBG has advised:

Initial investigations have determined that a degraded performance has been identified on the ADT service in ID3global.

Users may be experiencing intermittent connectivity issues preventing access to the portal and/or slowness/timeouts when processing transactions.

We’re working to restore full service.

Unfortunately we are unable to provide a fix ETA at the moment.

We will update you at 12:15 BST 27/09/2022 or as soon as the issue is resolved. Thank you for your patience whilst we restore our service back to our usual level.
Posted Sep 27, 2022 - 11:35 BST
Investigating
GBGroup has advised:

We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 11:15 BST 27/09/2022.

This incident affects: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).

https://www.gbgstatus.com/incidents/hj0thql5hy5j
Posted Sep 27, 2022 - 11:04 BST
This incident affected: Integration Hub (GBG ID3Global).