Issue with file retrieval for some profiles
Incident Report for PassFort
Resolved
The incident has been resolved.
Posted Sep 10, 2022 - 16:32 BST
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Sep 10, 2022 - 15:32 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2022 - 14:59 BST
Investigating
We are currently investigating an issue where files are unable to be retrieved for some profiles. We will provide further updates once a fix has been identified.
Posted Sep 10, 2022 - 14:35 BST
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).