PassFort may be slow loading
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 17:19 GMT
Investigating
We have identified that the portal and some API calls may be loading slower than normal.

We're investigating the cause and will provide an update as soon as possible.
Posted Jan 14, 2021 - 16:53 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).