UAE environment down
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 16:20 BST
Identified
Our engineering team is investigating an outage in the UAE environment.

You will likely be greeted with a 502 bad gateway error when trying to access https://identity.uae.passfort.com/login

Our engineering team is working on this with high priority and we will keep you updated when this is resolved.
Posted Apr 07, 2022 - 15:19 BST
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).