Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:29 BST
Monitoring
The fix that has been implemented is improving the delays. We are continuing to monitor the processing of the backlog.
Posted Jun 09, 2021 - 14:02 BST
Update
We have implemented a fix for this issue and are now waiting for the system to process backlog in our queues.
Posted Jun 09, 2021 - 13:23 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 12:50 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post an update in 30 minutes.
Posted Jun 09, 2021 - 12:18 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).