RDC - EU GRID Interruption to services
Incident Report for PassFort
Resolved
RDC has identified and resolved the issues causing failed logins to their services. Service access is resuming.
Posted Nov 28, 2022 - 12:47 GMT
Investigating
RDC currently investigating a period of increased errors and failed logins to their GRID EU Region.
Posted Nov 28, 2022 - 12:30 GMT