Issues with Forms and Communicate functionality
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted May 23, 2022 - 22:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 18:36 BST
Identified
We have identified the cause of the issue with Forms and Customer Requests, and a fix is being implemented.
Posted May 23, 2022 - 18:20 BST
Investigating
We are aware that some customer may be experiencing delays in the processing of Forms and Customer Requests sent through PassFort and Forms in the PassFort Portal.
Posted May 23, 2022 - 17:50 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).