Data provider RDC - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 12:29 BST
Identified
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs and Sanctions checks.
Posted Sep 30, 2021 - 11:41 BST
This incident affected: Integration Hub (Moody’s Grid).