Data provider vSure - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 16, 2023 - 16:29 BST
Identified
Our engineering team has reported the issue to vSure and are working to resolve the issue.
Posted Sep 15, 2023 - 18:38 BST
Investigating
PassFort is experiencing a higher number of errors with the vSure data provider. This is impacting visa checks.

Our engineering team is currently working to identify the root cause.
Posted Sep 15, 2023 - 15:58 BST
This incident affected: Integration Hub (vSure).