Issue loading sso.passfort.com
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 00:33 GMT
Update
The issue is resolved and login via SSO is functioning again.
Posted Dec 03, 2022 - 00:26 GMT
Identified
We have identified the issue and we are working towards a resolution. We will provide further updates as soon as we can.
Posted Dec 02, 2022 - 23:44 GMT
Investigating
We are currently investigating an issue with our SSO provider which is preventing users from logging into PassFort via SSO. We will provide further updates as soon as we can.
Posted Dec 02, 2022 - 23:18 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).