Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 16:27 BST
Monitoring
The backlog is cleared for the majority of customers and normal operation resumed.

Customers still impacted will have received direct communication from the support team regarding resolution.
Posted Jul 31, 2020 - 13:23 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 10:33 BST
Identified
Clearing the backlog is taking longer than initially estimated.

Some profiles may still appear as automating.

We are working on a resolution.
Posted Jul 31, 2020 - 10:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.

Some profiles may still show as Automating, but these will complete as we clear the backlog.
Posted Jul 31, 2020 - 08:36 BST
Identified
The issue has been identified and engineers are working on resolution.
Posted Jul 31, 2020 - 08:12 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post an update in 15 minutes.
Posted Jul 31, 2020 - 07:54 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).