Data provider RDC - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 14:10 BST
Monitoring
We are no longer seeing an elevated error rate from RDC. However, we haven't received confirmation from RDC that the issue is resolved, so we are continuing to monitor the situation.
Posted Apr 08, 2021 - 22:40 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs and Sanctions checks.

Our engineering team is currently working to identify the root cause.
Posted Apr 08, 2021 - 19:36 BST
This incident affected: Integration Hub.