Reporting data unavailable for the audit metrics report
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted May 10, 2022 - 17:35 BST
Identified
We have identified the issue and implemented a solution.

The audit metrics update job is currently running. We will post an update once it is complete.
Posted May 10, 2022 - 10:29 BST
Investigating
We are currently investigating an issue where reporting data is unavailable for the audit metrics report.
Posted May 09, 2022 - 13:00 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).