Data provider Dow Jones - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 22:22 BST
Investigating
PassFort is experiencing a higher number of errors with the Dow Jones data provider.

Our engineering team is currently working to identify the root cause.
Posted Apr 28, 2022 - 16:15 BST
This incident affected: Integration Hub (Dow Jones Risk & Compliance API).