Extended Maintenance Window
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 09:06 BST
Identified
Due to an mistake with timezones, we misreported the maintenance window as being from 6-7am UTC. The window is actually from 7-8am UTC.
Posted Oct 11, 2020 - 08:14 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).