PassFort service disruption
Incident Report for Passfort
Postmortem

After completing a post-mortem we have ascertained that no customer was impacted by this issue and it was a false alert.

Posted Jun 05, 2020 - 14:51 BST

Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 14:06 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 12:53 BST
Update
The engineering team are currently deploying a potential fix. We will post a further update in 10 minutes.
Posted Jun 01, 2020 - 12:47 BST
Investigating
We are currently experiencing a disruption to our service.

You may currently be unable to create profiles through portal or API.

Our engineering team is working to identify the root cause and implement a solution. We will post an update in 10 minutes.
Posted Jun 01, 2020 - 12:33 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).