RDC Incident - GRID API Services in US are reporting degraded performance
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 09:07 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 16:59 GMT
Investigating
RDC have given us the following message:

We are investigating increased API errors from our US Region.

Components affected:
Degraded Performance RDC US Region - GRID API (US)
Posted Mar 09, 2022 - 16:40 GMT
This incident affected: Integration Hub (Moody’s Grid).