WorldCheck Outage
Incident Report for Passfort
Resolved
All the outstanding checks and ongoing monitoring events that were delayed overnight have now been processed.
Posted Oct 16, 2020 - 11:19 BST
Monitoring
The issues with WorldCheck do not appear to have reoccurred overnight.

Asynchronous checks which failed to complete during the downtime should process as normal this morning.

We will continue to monitor their progress before marking this incident as resolved.
Posted Oct 16, 2020 - 08:43 BST
Investigating
We are currently experiencing downtime from WorldCheck.

This will manifest as timeouts on synchronous checks. Asynchronous checks will eventually complete when the provider's systems return.

We will continue to monitor this provider overnight.
Posted Oct 16, 2020 - 01:22 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).